Aller au contenu


Probleme de mouvement de sous-titres SSA


4 réponses à ce sujet
  • Ce sujet est fermé Ce sujet est fermé

#1
pegasus25

  • messages 72
  • Inscrit(e) : 06 octobre 2011

  • Humeur du actuel : Aucun choisi

Réputation : 6 (Neutre)
Bonjour, je reviens vers vous pour m'eclairé sur un point j'ai cherché 2 jour mais la j'abandonne.

Toujours dans la continuité de mes sous-titre modifié format .ASS j'ai inclus un mouvement des textes.

J'ai remis le tout avec mkvmerge en Mkv

(au passage j'ai essayé tous les tuto de passé un mkv en mp4 en gardant l'effet de mouvement, mais aucun marche tous plantent du coup j'ai abandonné. merci encore pour ceux m'ayant répondu , mais je dois etre trop bete pour l'encodage)

Avec media player ou classic je ne vois pas les sous-titres ass bouger sauf dans aegisub ou vlc 2.0.1

j'ai installé k-lite 8.8.0= idem (desinstallation réinstall = idem, par contre mon autre pc les sous-titres se déplacent dans tous les logiciels video

j'ai trituré les options de vobsub rien a faire.

vous avez une idée?

merci d'avance.
  • 0

#2
kojiro

      -_-

  • messages 4 265
  • Inscrit(e) : 01 mars 2010

  • Humeur du actuel : Aucun choisi

Réputation : 441 (Adulé !)
désinstalle complétement tous tes codec et nettoie entièrement ton pc avec ccleaner (y compris la base de registre).
Tu dois avoir un fichier qui traine qui fais chier le monde.
  • 0

#3
Detsu

  • messages 188
  • Inscrit(e) : 08 février 2012

  • Humeur du actuel : Aucun choisi

Réputation : 5 (Neutre)
Les méthodes que j'avais mis avec virtualdumod mkv avec la garde de mise en forme des sous-titres ne m'ont jamais posé de pb & je le dit, encodé en mp4 ou en avi avec les m^m configurations çà ne change rien sauf si votre lecteur multimedia ne prend pas les avi par exemple... Sinon il faut faire comme l'a dit Kojiro... Mais juste au cas où, si c'est une vidéo encodé avec le codec xvid, essaye çà, dans les options de xvid decoder, met la sortie en yv12, mais bon chez moi je l'ai fait pour pouvoir voir les sous-titres mais on sait jamais si çà peu aider...

Sinon, si tu ne veux pas te prendre la tête & faire seulement un réencodage de mkv vers mp4, essaye Any Video Converter Pro, il gére les sous-titres ass d'aprés mes souvenirs...
  • 0

#4
pegasus25

  • messages 72
  • Inscrit(e) : 06 octobre 2011

  • Humeur du actuel : Aucun choisi

Réputation : 6 (Neutre)
Bon alors apres avoir desinstaller k-lite pack 880 full de 15mo + vlc 2.0.1 j'ai passer un coup de ccleaner.
apres j'ai vu que il y avait une version k-lite pack 880 MEGA de 22mo , je l'ai installé et j'ai regardé le mode expert j'ai vu une option qui propose la gestion des mouvement des sous-tires j'ai fais un premier test avec cette option = le texte bougeait mais décalé.
et j'ai réinstaller avec celle "Avec buffering" et la impeccable.
Apres réinstall de VLC
donc le mouvement des sous-titres ce fait de tout mes soft de vidéo.

Merci pour m'avoir rappeller de nettoyer ma Registry , j'avais zappé (ca lui a pas fait de mal). mais je pense que le gros coupable c'est la nouvelle option de gestion des mouvement presente dans le pack Mega k-lite.

je me pencherais sur l'encodage plus tard :)
  • 0

#5
Nesse1040

      Reine Du Forum - The Predator's Queen

  • messages 5 247
  • Inscrit(e) : 26 juillet 2010

  • Humeur du actuel : Monstrueuse

Réputation : 478 (Adulé !)
Problème résolu.
Fermeture du sujet.
  • 0

15120603462053250.png

 

Merci Perona pour le kit !

 

Les points importants:

* Le règlement

* Mise au point






0 utilisateur(s) dans ce forum

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)

Community Forum Software by IP.Board
Licence accordée à : AnimeServ.NET
Design & Code by Bad.Y o/
© 2013 AnimeServ