Aller au contenu


Problème Firefox 46.0.1


7 réponses à ce sujet
  • Ce sujet est fermé Ce sujet est fermé

#1
Benny

      Apôtre de la divine Holo

  • messages 2 258
  • Inscrit(e) : 27 septembre 2011

  • Humeur du actuel : Procrastinating

Réputation : 180 (Étoile montante)

Bonjour à tous !

 

Aujourd'hui il fait beau, c'est le week-end, et pour fêter ça, Firefox a décidé de me casser les c.. pieds :)

 

Pour une raison que j'ignore, depuis ce midi, quand je lance une recherche via Google, elle s'affiche comme suit :

 

171855test.png

 

Les titres sont donc en noir (au lieu du bleu traditionnel), et ne s'affichent pas en violet si je clique dessus.

 

Je passe par le menu Option > Contenu > Couleurs, qui ne fonctionne que si je lui demande d'Outrepasser les couleurs spécifiées par la page "Toujours", ce qui détruit l'arrière-plan de la page "Option" par exemple (la colonne noire sur la gauche disparaît directement).

 

Je décide donc de demander à Google s'il n'a pas une astuce, me trouve ce code :

a:link { color:#0000CD !important; }
a:visited { color:#9400D3 !important; }
a:hover { color:#FD2001 !important; }
a:active { color:#2C75FF !important; }

À caser dans un dossier "chrome" dans le profile de Firefox via About:Support > Ouvrir le dossier correspondant.

Je m'exécute et là : joie !

Tout revient à la normale dans Google !

 

... Mais c'est la crise partout ailleurs.

Sur AS par exemple, les onglets "Portail", "Forums", "Membres".... d'habitude blancs s'affichent en violet !

Et c'est pareil sur Twitter, ou sur le site de ma banque par exemple !

 

Bref, pour être peinard sur Google, je devais créer une orgie de pixel colorés partout ailleurs...

J'ai téléchargé Chrome pour faire un test, et les couleurs sont normales, j'en déduit donc que c'est Firefox qui s'amuse avec mes nerfs déjà fragiles =)

J'ai aussi lancé AdwCleaner, au cas où, mais il n'a rien trouvé.

 

Si une âme charitable passe par ici et connait la solution à mon problème...

Merci de m'avoir lu ^^


  • 0

7355451420909895.png

5602161420909895Copie.png


#2
saadkenshin

      Master of Disguise

  • messages 1 667
  • Inscrit(e) : 25 décembre 2011

  • Humeur du actuel : Détendue

Réputation : 257 (Une Star !)

Essaie de remettre tous les paramètres par défaut sur ton navigateur, et aussi choisi le thème par défaut si t'as déjà changé de thème. 


  • 0

#3
Benny

      Apôtre de la divine Holo

  • messages 2 258
  • Inscrit(e) : 27 septembre 2011

  • Humeur du actuel : Procrastinating

Réputation : 180 (Étoile montante)

J'ai essayé, il a tout reset, même mes modules : toujours en noir, et mon thème n'a jamais changé non plus :-/


  • 0

7355451420909895.png

5602161420909895Copie.png


#4
Vertex

      The Undead Juggernaut :)

  • messages 172
  • Inscrit(e) : 23 février 2016

  • Humeur du actuel : Équilibré

Réputation : 12 (Neutre)

Passe sur Vivaldi :D 


  • 0

wu6y.png


#5
Killer007

      ~OneeSan-Zuki~

  • messages 1 585
  • Inscrit(e) : 30 septembre 2011

  • Humeur du actuel : Hallucinante

Réputation : 64 (Se fait un nom)

Assez bizarre comme bug.

Je viens d'essayer avec la dernière version firefox et...

mini_123942firefox.jpg

 

Donc doit y avoir chez toi une petite merdouille dans le repertoire du browser, ou dans les fichiers temporaires.
Donc moi ce que je te conseil de faire, c'est de supprimer firefox, voir si y a pas des fichiers residuelles par-ci par-là (exemple NomUtilisateur/appdata), les effacers, et pour bien faire, redemarer ton PC avant de réinstaller firefox :)

(EDIT : pourquoi pas utiliser CCleaner par exemple)

Si ça fonctionne toujours pas, reste plus qu'à passer sur Chrome (ou Vivaldi, même si un peu plus pointu)...


Modifié par Killer007, 07 mai 2016 - 17:45.

  • 0

799556KIllersign.png

140102044150121624.png


#6
Benny

      Apôtre de la divine Holo

  • messages 2 258
  • Inscrit(e) : 27 septembre 2011

  • Humeur du actuel : Procrastinating

Réputation : 180 (Étoile montante)

....

 

794076fb9e5a40bb2cf519b2607242addd2e921e

 

Quand je pense que j'ai même pas pensé à désinstaller/réinstaller alors que j'ai passé des plombes à chercher des lignes de code et des couleurs en hexadécimal pour pouvoir faire une bonne personnalisation...

 

J'ai donc tout désinstallé, en nettoyant bien tout ce que j'avais, et ça remarche ! \o/

Merci Killer ^^


  • 0

7355451420909895.png

5602161420909895Copie.png


#7
Killer007

      ~OneeSan-Zuki~

  • messages 1 585
  • Inscrit(e) : 30 septembre 2011

  • Humeur du actuel : Hallucinante

Réputation : 64 (Se fait un nom)

Génial ! Content d'avoir pu aider  :yup:


  • 0

799556KIllersign.png

140102044150121624.png


#8
Tornado

      God’s in his heaven, all’s right with the world

  • messages 1 068
  • Inscrit(e) : 19 janvier 2012

  • Humeur du actuel : Vegged Out

Réputation : 75 (Se fait un nom)

Utilise Opera qui est bien plus ergonomique que firefox :).


  • 0

131222073057808347.png

Spoiler





0 utilisateur(s) dans ce forum

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)

Community Forum Software by IP.Board
Licence accordée à : AnimeServ.NET
Design & Code by Bad.Y o/
© 2013 AnimeServ