Aller au contenu


Problème avec le AROBASE


4 réponses à ce sujet
  • Vous ne pouvez pas répondre à ce sujet

#1
Saokore91

  • messages 10
  • Inscrit(e) : 21 février 2011

  • Humeur du actuel : Aucun choisi

Réputation : 0 (Neutre)
Bonjour tout le monde !

Donc je viens demander de l'aide à la communauté ! Alors je vous explique un peu tout ça.
J'ai crée une machine virtuel à l'aide VirtualBox pour me permettre d'installer une distribution de linux dessus (Ubuntu 10.10).
Pas de problème ça doit faire 2-3 mois qu'il tourne sur mon PC sans soucis. Mais ce soir, en démarrant ma session
le arobase et les crochets ne fonctionnent plus ! Et ça commence vachement à me gaver !

Donc j'ai déjà fait les manipulations simple, Système>>Préférence>>Clavier>>France (France).
Rien à faire il fonctionne pas, chercher sur le forum officiel de Ubuntu, pareil... :rage:

Donc voilà, est-ce que quelqu'un aurait une idée à ce problème bien chiant !? Car pas trop envie de passer ma vie à faire du copier-coller
du caractère Arobase quoi... :nunu:

Cordialement,
Saokore91.
  • 0
Image IPB

#2
abrahel

  • messages 646
  • Inscrit(e) : 26 août 2010

  • Humeur du actuel : Aucun choisi

Réputation : 29 (Neutre)
heps, alors la 10.10 deja << je l aime pas, mais bon passons :P
tu es sur de ton clavier?

perso, mon clavier est en belgique - belgique(je suis belge)
il faut tester les options francaises et belges...
pour le changement soudain c est soit un raccourci clavier involontaire
soit, une maj recente....(logiciel qui touche au clavier...)

je vois pas trop sinon ^^

et si tu fais atl gr + 8 ca donne quoi quand tu ecris?
  • 0

#3
Saokore91

  • messages 10
  • Inscrit(e) : 21 février 2011

  • Humeur du actuel : Aucun choisi

Réputation : 0 (Neutre)
Ouais bin moi aussi je l'aime plus trop là ! Jamais eu de problème avec une Ubuntu et celle là elle me plante ! Grhhh !!
Tes propositions ne fonctionnent pas. Même le alt gr + 8.
Je pense que je vais repasser en version inférieur...Merci Ubuntu :pwt:

Merci d'avoir répondu en tout cas !

Cordialement,
Saokore91.
  • 0
Image IPB

#4
abrahel

  • messages 646
  • Inscrit(e) : 26 août 2010

  • Humeur du actuel : Aucun choisi

Réputation : 29 (Neutre)
mmm sorry mais la je vois pas trop <<

je prefere la 10.04... la 11.04 est deja pas top en plus :(
  • 0

#5
Basilisky

      L'Herbalist

  • messages 2 136
  • Inscrit(e) : 06 septembre 2010

  • Humeur du actuel : Aucun choisi

Réputation : 113 (Étoile montante)
Ha ok linux qui sort 46 version de son logiciel phare un peu comme ... Microsoft^^.
Vive le piratage!!

Sinon les combinaisons correspondantes (#, |, @...) ne fonctionne plus, tapez dans un terminal :

xprop -root -f _XKB_RULES_NAMES 8s -set _XKB_RULES_NAMES xorg
setxkbmap -model pc105 -layout fr -variant latin9

Cette action devant être répétée à chaque démarrage, il peut être utile de l"éxécuter automatiquement.

Sinon dans le fichier xorg.conf, tu choisis :

Option « XkbVariant » « oss »

Il n’est pas nécessaire de rajouter : Option « XkbOptions » « lv3:ralt_switch » pour que les accents et l’arobase fonctionne avec la variante « oss »
  • 0

Tracked by BigBrother...
-.. . -... ..- - --- .--.

184619weedox.png

 

of98.png






0 utilisateur(s) dans ce forum

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)

Community Forum Software by IP.Board
Licence accordée à : AnimeServ.NET
Design & Code by Bad.Y o/
© 2013 AnimeServ